In order to maintain up-to-date cybersecurity measures, it sometimes becomes necessary to discontinue support of certain products.  Due to the discontinuation of the HS-GW-EMPCA software operating system, NOTIFIER will end support of HS-GW-EMPCA hardware effective immediately.

Please note that the property value of the board in the gateway configuration tool is listed as “HS-GW-EM”. The products listed below with a Board Type labelled “HS-GW-EMPCA” offered between 2009 – 2012, are affected:

  • BACNET-GW-3
  • LEDSIGN-GW
  • MODBUS-GW
  • NFN-GW-EM-3
  • VESDA-HLI-GW
  • NWS-3

Read bulletin...